HyperExecute Degraded Performance
Resolved
HyperExecute Testing
Degraded Performance
We are currently experiencing an issue with one of our secret vault service features, which may impact jobs utilizing this functionality and performance degradation in HyperExecute. The issue was first detected at 4:30 pm Thursday UTC, and our team is actively investigating the cause.
We apologize for any disruption this may cause and appreciate your patience. Updates will be provided here as we learn more.
2025-02-14T14:25:00.000Z
Resolved
The issue has been fixed now and we are actively monitoring it.
Thank you for your understanding.