Partial Degradation - iOS RealDevices
Resolved
RealDevices Testing
Degraded Performance
Hi Team
We experienced partial degradation of iOS real devices, majorly on OS 18 and above devices. The issue has been identified and fully resolved by our engineering team. During this time, you may have encountered difficulties while accessing devices, as well as queued timeout issues.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding and patience. For any questions or assistance, please reach out to our Support team. Thank you for your continued trust in our services.
2026-09-03T09:00:00.000Z
Resolved
The issue has been resolved and we are actively monitoring.