Tests Partially Impacted
        Resolved
       
 
        Automation Testing
      
        Realtime Testing
      
We have noticed intermittent automation test case failures in European region. We are currently investigating the issue and will keep the status page updated. We are sorry for the inconvenience caused.
2021-10-19T02:30:00.551Z
          Resolved
            Performance is back to normal and we'll continue to monitor.