Service Health Dashboard

Partial Inventory Outage

Resolved
Automation Testing Realtime Testing Screenshot Testing Responsive Testing RealDevices Testing
Partial Outage

We are facing connectivity issue with one of our data centre's resulting in partial outage for the mentioned products. We have raised this with our relevant data centre teams who are relentlessly working to resolve this.

We are in touch with the DC Team and will keep you all updated here.

2022-12-22T15:42:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.