Platform Outage
Resolved
RealDevices Testing
Automation Testing
HyperExecute Testing
Realtime Testing
Partial Outage
We’re currently experiencing an outage in AWS Service which might result in test failures. We sincerely apologize for the inconvenience Our team is actively monitoring the platform.
2023-08-08T12:12:00.000Z
Resolved
This issue has been resolved and we'll continue to monitor it.
Thank you for your patience!