Service Health Dashboard

Partial Inventory Outage

Resolved
RealDevices Testing Automation Testing
Partial Outage

For Real Device Testing we are facing down-time for iOS devices in one of our data centres due to which there is a partial iOS inventory outage. Our team is working on resolving the issue with the highest priority. For Automation testing we are expressing performance degradation on Macos-ventura & iOS 16.

We are in touch with the DC Team and will keep you all updated here.

2022-12-26T03:05:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.