Service Health Dashboard

Automation Intermittent Timeouts

Resolved
Automation Testing

Due to a service issues, we are experiencing test cases failing intermittently with queue_timeout errors. The team is proactively working on it and will update you once it is resolved. We apologies for the inconvenience it may cause and please reach out to our support team if you have any questions.

2021-07-27T19:40:00.878Z
Resolved

This issue has been resolved and we'll continue to monitor it.