Service Health Dashboard

Android Inventory Outage

Resolved
Automation Testing Realtime Testing

Automation & Real Time Tests on Android OS were impacted for some customers and we had a downtime of ~1 hour due to Android Host unreachability issue.

2020-11-17T11:58:00.878Z
Resolved

All of our Android Inventory are back on pool and we'll continue to monitor it.