Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Partial Outage

One of our caching servers experienced intermittent failures, impacting HyperExecute. As a result, some HyperExecute jobs may have been affected. We identified the issue and have resolved it, services has been restored to normal. We sincerely apologize for any inconvenience caused.

2025-01-27T06:40:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.