AWS Frankfurt Region Outage
        Resolved
       
 
        Automation Testing
      
        Realtime Testing
      
AWS Frankfurt Region was down, hence we observed intermitent issue for 30 minutes.
2021-07-13T13:30:00.878Z
          Resolved
            Performance is back to normal and we'll continue to monitor.