Service Health Dashboard

Platform Partial Degradation

Resolved
RealDevices Testing Automation Testing HyperExecute Testing Realtime Testing KaneAI Accessibility Testing SmartUI Testing
Degraded Performance

We're currently experiencing degraded performance due to an ongoing Cloudflare service disruption. We sincerely apologize for the inconvenience. Our team is actively collaborating with Cloudflare to restore normal operation as quickly as possible. For any questions or assistance, please reach out to our Support team.

https://www.cloudflarestatus.com

2025-12-05T09:12:00.000Z
Resolved

The issue has been fixed now and we are actively monitoring it.