Service Health Dashboard

Automation Degraded Performance

Resolved
Automation Testing HyperExecute Testing
Degraded Performance

We are experiencing an issue with one of the cloud provider for the Web automation and Hyperexecute resulting in some of the test video no getting generated. Our team is looking actively on this to get resolved ASAP. We will update this page once the issue is fixed. We sincerely apologize for any inconvenience caused due to the issue.

2023-11-28T00:50:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.