Service Health Dashboard

DNS Config Issue

Resolved
Automation Testing RealDevices Testing SmartUI Testing
Partial Outage

We were facing issue with our HUB DNS mapping. Hence test cases during 04.12 AM to 04.23 AM UTC might have gotten impacted. Apologies for the inconvenience it may have caused. Thank you for your patience!

2023-01-18T04:23:00.000Z
Resolved

This issue has been resolved and we'll continue to monitor it.