Service Health Dashboard

Automation Degraded Performance

Resolved
Automation Testing
Degraded Performance

We are experiencing an issue in one of our backend services for the Web automation product resulting in some of the test failure , Our team is looking actively on this to get resolved ASAP. We will update this page once the issue is fixed. We sincerely apologize for any inconvenience caused due to the issue.

2024-01-05T05:16:00.000Z
Resolved

There was network failure in our Cloud Provider(AWS) instance which was running our service responsible for test execution. We identified the issue and moved our workload to another servers to mitigate this. This affected running and queued test. We have resolved the issue and you should not face this issue anymore. At LambdaTest, we pride ourselves on providing great service and apologize for any inconvenience this service outage has caused.