Service Health Dashboard

DC Emergency Network Maintenance

Resolved
Realtime Testing Automation Testing

One of our DC provider had an emergency network maintenance due to the hardware equipment failure. Hence they had to redirect the traffic to the redundant path. Minor disruption of connectivity was experienced as traffic migrates off of the impacted equipment.

2021-05-20T08:00:00.878Z
Resolved

Post maintenance window from the DC end, the network traffic were restored to the usual speed. We'll continue to monitor it.