Service Health Dashboard

HyperExecute Degraded Performance

Resolved
HyperExecute Testing
Degraded Performance

we have noticed a brief degradation in performance in one of our backend services from 10:30 UTC to 14:00 UTC on 21st January. Consequently, new jobs initiated during this period experienced extended queuing times. We have added necessary fixes to mitigate the issue, and the affected environment has been restored to a stable state. Thank you for your patience!

2024-01-21T14:00:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.