Service Health Dashboard

CloudFlare SSL Maintenance

Resolved
Automation Testing Realtime Testing Screenshot Testing Responsive Testing RealDevices Testing HyperExecute Testing SmartUI Testing
Partial Outage

Maintenance Window Notification: This is to notify that planned maintenance window has been scheduled by Cloudflare team on March 2, 2023 from 08:00 to 10:00 AM UTC and that may impact few of your test cases between mentioned time frame. More details can be found on the Cloudflare status page.

We are keeping an eye on it. Please let us know in case you face any issues.

2023-03-02T10:00:00.000Z
Resolved

Cloudflare's SSL Maintenance window is over and we'll continue to monitor it.