Service Health Dashboard

Real Device Automation test failures

Resolved
RealDevices Testing
Partial Outage

We experienced a blip in one of our services, resulting in test failures for automation tests on real devices from 11:10 AM UTC to 11:35 AM UTC. Our dedicated team promptly addressed the issue and resolved it within this timeframe. We sincerely apologize for any inconvenience this may have caused. Our Support Team remains available to assist you further if needed. Thank you for your understanding, patience, and continued trust in our services.

2024-02-15T11:35:00.000Z
Resolved

The issue has been fixed now and we'll continue to monitor it.