Server Maintenance
        Resolved
       
 
        Automation Testing
      
        Realtime Testing
      
        Screenshot Testing
      
AWS is performing a critical security upgrade on one of the components which is consumed by LambdaTest services. We expect minimal impact during the outage, however, you may experience intermittent failures during the outage window. Apologize for the inconvenience caused.
2021-06-30T02:45:00.878Z
          Resolved
            We have completed the security upgrade activity. Services are now back to normal and we are continuously monitoring it.