Service Health Dashboard

Scheduled Network Maintenance

Resolved
Realtime Testing Automation Testing

We are having a scheduled network maintenance by data center over our infrastructure for 2 hours. Automation and Manual testing services might face brief disruption. Inconvenience is regretted.

2021-06-03T10:00:00.878Z
Resolved

Scheduled maintenance is over now and We have completed sanity over services and infrastructure. Both services are functioning properly.